Welcome to Writers Talkback. If you are a new user, your account will have to be approved manually to prevent spam. Please bear with us in the meantime

trouble entering subscriber only competition online

edited September 2014 in - Website Problems

Firstly, I'm new here, so hello everyone!

Unfortunately my first post is a request for help. I'm trying to enter the War Story subscriber-only competition online, and it's not letting me complete the process. I'm logged in, I follow the instructions on the handy guide pdf and everything looks as it should do. I get to the competition details page where there's a button that says 'browse', so I click that and select the doc, and it looks like it's worked so far.

According to the handy guide pdf at this point there should be a button that says 'upload entry', but there isn't. And if I then proceed to the checkout it just says 'there are currently no items in your basket' and won't let me do anything else.

I already know Carol from writers' club, and she has warned me there are often problems with submitting online the first time you try it. I'm just having a bit of a panic as it's the deadline for that comp today (I know, my own fault for leaving it until the last minute, but I only just had my subscription confirmed a couple of days ago).

Anyone got any suggestions? Am I missing something obvious, or have I done something wrong at an earlier stage?


  • Don't worry Jill. Our site, our fault, so we won't count you as missing the deadline! It sounds as though the problem is at that upload stage. After you select the doc and click "OK", it shouldn't say "Upload entry" (that one comes before you select your doc), just redirect you to the basket. Does the filename have any unusual characters in it, e.g. / ' " [email protected]?
  • Hi Webbo

    I've just had another go, and at no point can I see a button that says 'upload entry'! There's just a button that says 'browse' under the section titled 'how to enter'. If I click on the 'browse' button it does the pop-up window to select the file, and once I've done that, the name of the doc appears next to the browse button.

    And at that stage it stops letting me do anything.

    There aren't any symbols or numbers in the filename, and it's a normal Word doc as far as I can tell.

  • Weird, I do see the upload entry button first!
    And when the doc name is displayed next to "browse", if you click the basket, it's still empty?
    If so, think it might be best just to email the file please: [email protected]
  • Okay, I've e-mailed it.

    Yep, the basket is still empty, even though it appears to have picked up the file okay. And there is no sign of an upload button, despite having logged out and logged back in and refreshed the screen and the usual stuff like like that.

    Thank you for all the help. Next time I'll try not to leave it until quite such the last minute to attempt online entry. Or maybe I'll just go the old fashioned route and post it... :-)

  • I wonder if you've got the java script problem I had recently. Wouldn't update the runtime to version 8.

    Bits were missing on the page of some websites, and I had to go to sun systems, and it was only after I downloaded the latest version of java and it asked me if I wanted to replace it- as it had the up to date version on already- that things worked.
Sign In or Register to comment.