Emails in French?

edited November 2011 in Off-topic
Can anyone help me get an English dictionary applied to my email writer (Internet Explorer) because the only language option it offers for a mispelt word is a French one? All this happened after an upgrade?????? to Word 2007. When I tried the usual spellcheck on a lengthy email I only got French words. This means ANY word it does not recognise as French it says is spelt wrong. Help seems to be of no use at all (why is it called Help?) In my writing I can easily change a submssion from UK to USA spellings and back depending where I am sending it so I know how to do that, but Internet Exploere does not seem to have that option. Any help or suggestions appreciated.

Comments

  • Sorry Pete G, I've no idea. My only suggestion would be checking your settings.
  • Not sure if you mean Outlook Express, so probably this won't help, but at the top of that if you click Tools, then Options, then Spelling you can choose your language there. So there may be something similar in what you are using.
  • Pete, try googling the fault - it's possible someone out there has found a fix. Does your IE think it is the French version?
    Also check that your antivirus isn't getting in the way - we have recently helped a French neighbour using Vista, whose Anti-virus and Defender were at war, and wouldn't let him open email attachments, though his wife could open hers. We deinstalled AVG 2011 which took forever, then installed the latest version really quickly, and all is well.
    I don't use IE, but being a Microsoft product, it may have a similar problem to that of our friends.
  • Yes, sorry heather I did mean Outlook Express. Under Spelling the only dictionary it has is French. Unlike the Word Processor, which I use a lot, there is no other choice. I will try googling it some more like bertibear has suggested. Thanks for your help anyway everyone.
  • Sounds as though you've somehow installed a French version of the software when you upgraded. Are you able to revert to the previous version and try the upgrade again?
  • How very odd.
    Forgive me if this sounds patronising, but you do know to click the little arrow next to where it says French to get the list of choices? Only asking, as that's something a friend of mine didn't realise.
  • Heather, clicking on the little arrow only shows one choice -French (France)
    Phot's Moll. Yes somehow I have got a Frecn version, but only for the emails. Everywhere else I have the muli-languge option. It is most perplexing.
  • Back agaan (what already) Fixed it. Tried for the third time what bertibear suggested and Googled it. This time found someone had had the same problem after installing Word 2007. He gave a link to install a English dictionary to Outlook Express and it worked instantly. However now I am stuck with an American spelling dictionary (stop complaining)
    My thanks to bertiebear and others.
  • American is better than French - no offence meant to the French, or his/her spouse/partner or his/her cousins and aunts or any other sort of relative/partner/friend etc.
  • Bonjour M Pete ...
Sign In or Register to comment.